Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

This forum supports questions for the default backup utility in Windows Vista, Server 2008 and beyond. For questions on NTBackup or Windows Server 2003/XP, please use the “File services and storage" forum.

older | 1 | .... | 114 | 115 | (Page 116) | 117 | 118 | .... | 148 | newer

    0 0
  • 04/25/16--10:32: Frequent failure
  • Hi Folks,

    I am seeing a frequent backup failures. I backup to an SMB mounted NAS, and this works only about one third of the time. Generally I will see a log entry:

    ================================================================

    wbadmin 1.0 - Backup command-line tool
    (C) Copyright 2004 Microsoft Corp.

    <SNIP>

    Retrieving volume information...
    This will back up volume System Reserved (100.00 MB),Local Disk(C:) to\\NAS1.TCLC.org\TCLC\Backup\Justice.TCLC.org\corral.
    Do you want to start the backup operation?
    [Y] Yes [N] No Y

    The backup operation to \\NAS1.TCLC.org\TCLC\Backup\Justice.TCLC.org\corral is starting.
    Creating a shadow copy of the volumes specified for backup...
    :

    Creating a backup of volume System Reserved (100.00 MB), copied (46%).
    The backup of volume System Reserved (100.00 MB) successfully completed.

    ================================================================

    NOTICE: in this case, I did not get to 100%. So this is the first problem. The log continues:

    ================================================================

    Creating a backup of volume Local Disk(C:), copied (0%).
    :
    Creating a backup of volume Local Disk(C:), copied (3%).

    ================================================================

    NOTICE: It simply stops with no indication why it has stopped.

    I need some suggestions how to debug this. There are no entries in the Event Log that I recognize as meaningful for this circumstance.

    Thanks for the help,

    Chris.


    Thanks for the help,

    Chris.




    0 0
  • 04/26/16--22:57: Recovery
  • How to recover system from Backup when Server Os is corrupt and cold not start..??

    0 0

    On a windows 2008 r2 server, i tried turn off antivirus and sql writer before i run a backup job.

    It failed and give me the error 

    The backup operation that started at '‎2016‎-‎04‎-‎16T04:00:47.795253500Z' has failed with following error code '2155348257' (Windows Backup failed to read the file: '<backup location>\WindowsImageBackup\<Computer Name>\MediaId'.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

    I tried some searching on the net but couldn't find anything relevant to help troubleshoot this issue. Anyone can enlighten me? i tried running vssadmin list writers in command prompt and all show no errors.

    Thanks in advance.


    0 0
  • 04/30/16--12:23: Server 2008 R2 Backup Failed
  • Server 2008 R2

    A fatal error occurred during a windows server backup snap-in (wbadmin.msc) operation error details: Unknown error (0x80042318) Close wbadmin.msc and then restart it 

    restart did not work

    executed wbadmin disable backup at command prompt to erase the scheduled tasks thinking they were the problem and that has not worked, 

    server seems okay but I have to restore more files and can not get in, plus I need this working again any help out there?



    0 0
  • 05/04/16--00:42: Windows Backup and restore
  • Operating system WS2012

    windows default backup feature has been configured.

    Everyday midnight backup will start.

    1 month before we can see multiple dates back in back restore.

    But from past 1 week we can see previous day backup file only.

    I would like to know why the previous back up files are not being seen while earlier i was able to view multiple back up files in the calendar.

     Apparently one back up file for the previous day is visible. 

    Appreciate if you could let me know the cause for this issue


    0 0

    Hi Guys

    I have a Windows Server that is running Server 2012r2. We have 2 virtual machines running of the host machine. We activated the built in backup program but we noticed that both virtual machines go into a the pause state and will not restart unless we turn off the built in backup program. Has anyone heard of this problem before and how can we solve this and turn our backups back on? Many thanks.


    0 0

    Hi guys. Does anyone know what services need to be running for the Windows Server 2012r2 built in backup to work?

    0 0

    I am having a problem recovering an HP ML110 G6 which is being replaced by a dell T20. I was thinking I could just use a VSS backup in the Windoes server recovery during the server 2008R2 install. The ML110 G6 has 4 drives in it. C: E: F: and :G. The new server only has a single RAID 1 Volume. When the recovery begins everything looks great. I just sit back in my chair and let it happen. As a side not I used a USB stick with the mounted image to install server 2008 R2 to the new system. The system only appears to restore the C: drive. Then when I attemp to boot it takes me to the repair startup files prompt. Also will all of my active directory be restored to the new server or am I going to have to make an active directory restore to get everything up and running? 

    Any help would be appreciated. 
    Thanks


    0 0
  • 04/29/16--11:05: WBAdmin
  • Hi Folks,

    Recently I have tried to move Windows Server 2008R2 from a Dell Dimension C521 to a Dell Optiplex 960, by the technique of a bare-metal restore of a backup of the C521 to the blank disk on the 960. This creates a disk in the 960 which is ostensibly an identical copy of the disk in the C521.

    The restore was successful, but yielded a non-functioning system. Specifically, the 960 boots to where the pulsating Windows Flag logo displays, which is normally followed by narration on the screen of the steps Windows Server 2008R2 is taking to start services, but in this case, I don't get that far; I only see the mouse cursor on the screen and that is persistent for at least half an hour, after which time I aborted the experiment. This disk behaves the same way in either a Dimension C521 box or an Optiplex 960, so it doesn't seem to be related to the processor.

    So, my problem is to determine why a re-imaged disk behaves the way mine does and if there is a technique to successfully boot it. What diagnostics and repair tools are available?

    Thanks for the help,

    Chris.


    0 0

    Good Afternoon,

    I'm having problems with the backup on one of our Hyper-V hosts. We use Veeam B&R to back up all the VM's and I have a problem with one VM in particular which doesn't backup, the VM is 2012r2 Essentials. 
    The windows backup on the hyper-v host also doesn't work backing up this VM so I know this a Microsoft Windows Issue rather than a Veeam issue I guess but just wondered if anyone has come across this problem?

    After troubleshooting all the VSS writer issues and Event ID’s I've narrowed down the problem to one VSS writer inside the problem VM:
    ‘System Writer’ state: [8] Failed Last Error: Inconsistent Shadow copy. is the error inside the VM every time the host backup runs.

    I restart the “Cryptographic Services” which makes the VSS writer stable again but when the back runs on the host it causes a failed state again.

    When I run Windows backup inside the VM it backs up fine!

    Now if I stop the “Cryptographic Services” service on the VM and run the Hyper-V host backup it completes without issue! so definitely points to this service/VSS writer.

    So my problem is the “Cryptographic Services” causing the failed backups. I think the service itself is fine but maybe a corrupt VSS ‘System writer’?
    if so what is the best way to fix just this writer? Re-Register the DLL’s? if so does anyone know the correct DLL’s to re-register? I tried the generic DLL's from google related the VSS but makes no odds.

    All servers are patched and up to date. I've done several reboots, and SFC has been run inside the VM. also done the usual Chkdsk etc.

    the VM is 2012R2 Essentials -No SQL, No Exchange on this VM. all the other VM's backup without issue.

    Any help would be greatly appreciated!

    0 0

    I saw this error today and was surprised because shadow copies are turned off for this drive.

    Windows 2008R2 Domain controller/fileserver

    The shadow copies of volume J: were deleted because the shadow copy storage could not grow in time.  Consider reducing the IO load on the system or choose a shadow copy storage volume that is not being shadow copied.

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

    - <System>

      <Provider Name="volsnap" />

      <EventID Qualifiers="49158">25</EventID>

      <Level>2</Level>

      <Task>0</Task>

      <Keywords>0x80000000000000</Keywords>

      <TimeCreated SystemTime="2016-05-02T06:32:14.122012300Z" />

      <EventRecordID>164823</EventRecordID>

      <Channel>System</Channel>

      <Computer>Aserver.local</Computer>

      <Security /> 


    Les Dabney


    0 0

    How do I correct the following issue below.

    A week ago I started receiving this error message. The Windows Server Essentials Computer Backup service is not running. You cannot back up client computers until you start the service.

    Suggested Resolution is before you start the service, resolve all alerts that are related to Server Storage. There were no issues with server storage.

    To start the service:

    In Health Monitoring tab, click Try to repair. If the problem persists, make sure the Client Computer Backups folder exists and can be accessed.

    When I start the service this is what happens.

    The windows server essentials computer backup service on local computer started and then stopped. Some services stop automatically if they are not in use by other services or programs.


    0 0

    I have found fixes for Server 2008 and 2008 R2 but have yet to find a resolution 
    for Server 2012 R2.  I have worked with EMC to try a resolve with no
    luck.  The issue is the e:\ volume is on the other node in the cluster but
    is looking at this path due to a SAP service that installed to this
    cluster volume location on this node "e:\usr\sap\trn\ascs01\exe\sapstartsrv.exe".  
    Below is the VSS event id, vssadmin list writers, and diskshadow output for
    further information.

    ________________________________________

    Event Id 8193, VSS -- I am receiving at every backup attempt:

    Volume Shadow Copy Service error: Unexpected error calling
    routine GetVolumePathName is fail on the path e:\usr\sap\trn\ascs01\exe,
    winerror 0x00000002.. hr = 0x80070002, The system cannot find the file
    specified.

    Operation:

    PrepareForSnapshot Event

    Context:

    Execution Context: Writer

    Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}<o:p></o:p>

    Writer Name: System Writer

    Writer Instance ID:
    {b37cf597-c4a9-46ec-a4f1-f834daf9295c}

    ______________________________________________

    Output for vssadmin list writers

    Microsoft Windows [Version 6.3.9600]

    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>vssadmin list writers

    vssadmin 1.1 - Volume Shadow Copy Service administrative command-line tool

    (C) Copyright 2001-2013 Microsoft Corp.

    Writer name: 'Task Scheduler Writer'

       Writer Id: {d61d61c8-d73a-4eee-8cdd-f6f9786b7124}

       Writer Instance Id: {1bddd48e-5052-49db-9b07-b96f96727e6b}

       State: [1] Stable

       Last error: No error

    Writer name: 'VSS Metadata Store Writer'

       Writer Id: {75dfb225-e2e4-4d39-9ac9-ffaff65ddf06}

       Writer Instance Id: {088e7a7d-09a8-4cc6-a609-ad90e75ddc93}

       State: [1] Stable

       Last error: No error

    Writer name: 'Performance Counters Writer'

       Writer Id: {0bada1de-01a9-4625-8278-69e735f39dd2}

       Writer Instance Id: {f0086dda-9efc-47c5-8eb6-a944c3d09381}

       State: [1] Stable

       Last error: No error

    Writer name: 'System Writer'

       Writer Id: {e8132975-6f93-4464-a53e-1050253ae220}

       Writer Instance Id: {51014fc6-79fc-4719-a47e-890c12eae4af}

       State: [1] Stable

       Last error: No error

    Writer name: 'Cluster Shared Volume VSS Writer'

       Writer Id: {1072ae1c-e5a7-4ea1-9e4a-6f7964656570}

       Writer Instance Id: {ca77048d-6a55-429d-8156-cd20cd480286}

       State: [1] Stable

       Last error: No error

    Writer name: 'SqlServerWriter'

       Writer Id: {a65faa63-5ea8-4ebc-9dbd-a0c4db26912a}

       Writer Instance Id: {02ce344c-fee1-471e-add1-80fc0f0eab1c}

       State: [1] Stable

       Last error: No error

    Writer name: 'ASR Writer'

       Writer Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}

       Writer Instance Id: {7470832b-d895-43e1-bb24-4ba2411fa7bf}

       State: [1] Stable

       Last error: No error

    Writer name: 'Registry Writer'

       Writer Id: {afbab4a2-367d-4d15-a586-71dbb18f8485}

       Writer Instance Id: {0591d297-755a-426e-83de-20dbc24d4a8a}

       State: [1] Stable

       Last error: No error

    Writer name: 'Shadow Copy Optimization Writer'

       Writer Id: {4dc3bdd4-ab48-4d07-adb0-3bee2926fd7f}

       Writer Instance Id: {a163cc77-d300-4089-a5fb-2a45c33deb14}

       State: [1] Stable

       Last error: No error

    Writer name: 'Cluster Database'

       Writer Id: {41e12264-35d8-479b-8e5c-9b23d1dad37e}

       Writer Instance Id: {a717560f-50db-4771-99bc-03a68aa01f5d}

       State: [1] Stable

       Last error: No error

    Writer name: 'COM+ REGDB Writer'

       Writer Id: {542da469-d3e1-473c-9f4f-7847f01fc64f}

       Writer Instance Id: {6a4a6d8b-4b54-4904-8bf9-9433120b1aad}

       State: [1] Stable

       Last error: No error

    Writer name: 'WMI Writer'

       Writer Id: {a6ad56c2-b509-4e6c-bb19-49d8f43532f0}

       Writer Instance Id: {2ff1dddd-8586-43f0-a824-e4025d538a3f}

       State: [1] Stable

       Last error: No error

    ______________________________________________

    Output for diskshadow

    C:\Windows\system32>diskshadow

    Microsoft DiskShadow version 1.0

    Copyright (C) 2013 Microsoft Corporation

    On computer:  AOTRNCL01,  9/11/2015 8:08:51 AM



    DISKSHADOW> add volume c:

    DISKSHADOW> create

    COM call
    "lvssObject4->GetRootAndLogicalPrefixPaths" failed.

    Alias VSS_SHADOW_1 for shadow ID {a817c807-f00b-496b-b799-06a15a6f9e0f} set as
    e

    nvironment variable.

    Alias VSS_SHADOW_SET for shadow set ID {e9ce9d2b-97d0-4415-ae49-2ec7b5b3c87d}
    se

    t as environment variable.

    Querying all shadow copies with the shadow copy set ID
    {e9ce9d2b-97d0-4415-ae49-

    2ec7b5b3c87d}

            * Shadow copy
    ID = {a817c807-f00b-496b-b799-06a15a6f9e0f}

    %VSS_SHADOW_1%

                   
    - Shadow copy set: {e9ce9d2b-97d0-4415-ae49-2ec7b5b3c87d}

    %VSS_SHADOW_SET%

                   
    - Original count of shadow copies = 1

                   
    - Original volume name: \\?\Volume{bcb4e1e6-f8a3-11e4-80bf-806e6

    f6e6963}\ [C:\]

                   
    - Creation time: 9/11/2015 8:09:38 AM

                   
    - Shadow copy device name: \\?\GLOBALROOT\Device\HarddiskVolumeS

    hadowCopy1

                   
    - Originating machine: AOTRNCL01.waterone.org

                   
    - Service machine: AOTRNCL01.waterone.org

                   
    - Not exposed

                   
    - Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}

                   
    - Attributes:  Auto_Release Differential

    Number of shadow copies listed: 1




    0 0

    I am having an issue trying to backup the system state on a few Windows 2008 R2 servers. When I run the wbadmin start systemstatebackup -backuptarget:\\server\share it dies right at the beginning of checking the files to back up. It states "the parameter is incorrect" and to check the error log. When I do look in the log file it is blank. When I look in the Windows application log it gives an error 2155347997. Tried everything I could think of.

     


    0 0

    Hello,

    I need to perform a complete system recovery test on our UAT servers.

    Current Configurations : NEC EXpress 5800 R120e-2M

    Disk Drives  : 3 disks ( C:, D: and Y drive ) 

    I tried yesterday but did not succeed.

    Steps.

    I made a full system backup image on drive Y: It was successful.

    Boot the system using Windows 2008R2 bootable CD and select Recover System option.

    Problems:

    1. Windows could not recognize the disks firstly then I checked the NEC Express 5800 manual and found that I need to load the RAID drivers when Windows asks for the Load Drivers. Drivers were load successfully. It is hardware RAID implemented in the server.

    Luckily, Windows detects the current installed operating system but the problem was that,

    Windows detects the C: as H: when it displayed the list of installed operating.I tried next but Windows could not detect the backup image and finally gave up.

    I saw  that all the disks volumes changed as follows

    C : drive became H:

    D : drive became N:

    Y : drive became L:

    I am not able to understand this behavior. Appreciate if someone can please provide some insight/information for above problem.

    I am stuck at this point and can not test the Windows Full System Recovery on UAT before attempting it on our Production and DR environment.

    Finally I booted the server as normal and I can see C,D and Y: drives.

    Thanks,

    Praveen


    0 0

    my backups are failing with error VSS writer 'WIDWriter' with class ID '8D5194E1-E455-434A-B2E5-51296CCE67DF' has failed to process the snapshot

    please help


    0 0

    each time i start a full backup to the server (windows 2012 R2 standard), i get the following error "the backup threw an exception".

    the backup was working a while ago. is there any windows update that may have damaged the backup procedure ?


    0 0
  • 01/07/16--20:52: System State Fails
  • I have arcserver backup software and it is failing on the system state so I ran a windows backup just for system state and it failed also with only 2 informational events as follows:

    =============================event 1=====================================

    Event ID 1001 / Source Windows Error Reporting / Log Name: Application

    Fault bucket , type 0
    Event Name: Windows Server Backup Error
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: 2
    P2: 1
    P3: 0x80780102
    P4: 0x8078001d
    P5: 0x00000000
    P6: 0x8078001d
    P7: 0x80780064
    P8: 0x00000000
    P9:
    P10:

    Attached files:

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\NonCritical_2_eb4095c0d039d80764d38dbbea8fdad2a78b745_00000000_2e4eb9ec <SEE FILE CONTENTS BELOW>

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: ade020c0-b5be-11e5-813a-fc15b421aaed
    Report Status: 4100
    Hashed bucket:

    =================================event 2===============================

    Event ID: 517 / Source: Backup / Log Name: Application

    The backup operation that started at '‎2016‎-‎01‎-‎08T04:16:22.016281500Z' has failed with following error code '0x80780102' (The system writer is not found in the backup.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

    XML DATA

    -<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    -<System>
     <ProviderName="Microsoft-Windows-Backup" Guid="{1DB28F2E-8F80-4027-8C5A-A11F7F10F62D}" />
     <EventID>517</EventID>
     <Version>1</Version>
     <Level>2</Level>
     <Task>0</Task>
     <Opcode>0</Opcode>
     <Keywords>0x8000000000000000</Keywords>
     <TimeCreated SystemTime="2016-01-08T04:17:08.010873900Z" />
     <EventRecordID>6924571</EventRecordID>
     <Correlation />
     <ExecutionProcessID="10204" ThreadID="30388" />
     <Channel>Application</Channel>
     <Computer>mmvsvr01.smarttlaw.net</Computer>
     <SecurityUserID="S-1-5-18" />
     </System>
    -<EventData>
     <Data Name="BackupTime">2016-01-08T04:16:22.016281500Z</Data>
     <Data Name="ErrorCode">0x80780102</Data>
     <Data Name="ErrorMessage">%%2155348226</Data>
     </EventData>

     </Event>

    ============================= FILE CONTENTS=========================

    Version=1
    EventType=Windows Server Backup Error
    EventTime=130967002280258673
    Consent=1
    ReportIdentifier=ade020c0-b5be-11e5-813a-fc15b421aaed
    Response.type=4
    Sig[0].Name=Backup Target Type
    Sig[0].Value=2
    Sig[1].Name=Operation Type
    Sig[1].Value=1
    Sig[2].Name=Overall hr
    Sig[2].Value=0x80780102
    Sig[3].Name=Overall Detailed hr
    Sig[3].Value=0x8078001d
    Sig[4].Name=BMR hr
    Sig[4].Value=0x00000000
    Sig[5].Name=SSB hr
    Sig[5].Value=0x8078001d
    Sig[6].Name=Volume Backup hr
    Sig[6].Value=0x80780064
    Sig[7].Name=Application Backup hr
    Sig[7].Value=0x00000000
    DynamicSig[1].Name=OS Version
    DynamicSig[1].Value=6.3.9600.2.0.0.272.7
    DynamicSig[2].Name=Locale ID
    DynamicSig[2].Value=1033
    FriendlyEventName=Windows Server Backup Error
    ConsentKey=Windows Server Backup Error
    AppName=Microsoft® Block Level Backup Engine Service EXE
    AppPath=C:\Windows\System32\wbengine.exe
    ReportDescription=Windows Server Backup Error Report
    ApplicationIdentity=00000000000000000000000000000000


    0 0

    A sub company is using Windows Server 2003 and have their backup using windows Backup.  Is it possible to backup their data to remote NAS through Internet?  This task will achieve offsite backup solution.  If can, will buy a NAS and place it into other office.

    They won't consider Cloud backup or expensive solution at this moment

    Please suggests any NAS product or any solution. Many thanks!





    0 0

    Does Windows Backup (Wbadmin.exe) use Compression during backups? if so, can it be disable/enabled?

older | 1 | .... | 114 | 115 | (Page 116) | 117 | 118 | .... | 148 | newer