Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

This forum supports questions for the default backup utility in Windows Vista, Server 2008 and beyond. For questions on NTBackup or Windows Server 2003/XP, please use the “File services and storage" forum.

older | 1 | .... | 34 | 35 | (Page 36) | 37 | 38 | .... | 148 | newer

    0 0

    انا بنزل التعريف من اسطوانة التعريفات بتاعة الكمبيوتر dell insprion 5110 بتقبل عادي علي ويندوز 7 بس علي ويندوز سيرفر بيقولي رسالة انو مش لاقي الملف

    ملف ايه انا مش عارفه


    0 0

    Hello everybody,

    we have a problem with windows backup:

    +++++++++

    C:\Users\Administrator>wbadmin start backup -include:C: -backupTarget:N:
    -quiet
    wbadmin 1.0 - Backup command-line tool
    (C) Copyright 2004 Microsoft
    Corp.
    Retrieving volume information...
    This would backup volume System(C:)
    to N:.
    Backup to N: is starting.
    Creating the shadow copy of volumes
    requested for backup.
    Backup stopped before completing.
    Summary of
    backup:
    ------------------
     
    Backup stopped before
    completing.
    Detailed Error:
    ERROR - Volume Shadow Copy Service operation
    error (0x800423f4)
    The writer experienced a non-transient error.  If the backup process is retried,
    the error is likely to reoccur.
     
    Failure in
    a Volume Shadow Copy Service operation.

    C:\Users\Administrator>

    +++++++++

    in the Application Event log one can see following events:

    Event ID:      16387

    <EventData>
        <Data>ASR Writer</Data>
       
    <Data>The system cannot find the path specified.
    (0x80070003)</Data>
       
    <Binary>00000000AF0E0000A60E00000000000042BEB7C5114AC620D48B31326938000000000000</Binary>
     
    </EventData>

    Event ID:      12290

      <EventData>
        <Data>ASR writer Error
    0x80070003</Data>
        <Data>0x00000000</Data>
       
    <Data>

    Operation:
       PrepareForBackup event
       PrepareForBackup event

    Context:
       Execution Context: ASR Writer
       Execution Context:
    Writer
       Writer Class Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
      
    Writer Name: ASR Writer
       Writer Instance ID:
    {d724bf29-53f3-44c9-8f94-cbce09c5674e}</Data>
       
    <Binary>2D20436F64653A20575254415352574330303030303232302D2043616C6C3A20575254415352574330303030303331372D205049443A202030303030313234342D205449443A202030303030333131322D20434D443A2020433A5C57696E646F77735C73797374656D33325C76737376632E6578652020202D20557365723A204E5420415554484F524954595C53595354454D20202020202D205369643A2020532D312D352D31382D204572726F723A41535220777269746572204572726F7220307838303037303030332020202020</Binary>
     
    </EventData>

    Backups of other volumes (E:, F:) work fine.

    Does anyone have any idea? I have wbdiag traces as well.

    Thanks and best regards,

    Vadim


    0 0

    I am helping a couple of friends who have small businesses, each with a single server.  They have become concerned about the business cost of a server outage, but have a limited budget for redundancy.  I used to work on this stuff, but have been out of it for several years, so I'd like to solicit suggestions from you all.  Our goals are to provide quick & simple server failover at a modest cost, but not necessarily instantaneous or automatic.  I've thought of a few categories of solutions:

    1. Off-line server spare - Keep another server of same HW configuration; if live server, which has pair of HDD's in RAID-1 mirror, fails, remove one of the drives from the failed server, pop it into the spare server and fire it up, with same server name& IP address.  I wonder if this would work - the disk controller in the spare server might not accept a drive from the other server. Also this would not protect from a major electrical problem, say both drives got zapped.

    1a. A variation of server spare - maintain a spare server with distinct name & IP address, synchronize data nightly. If live server fails, shut it down, then rename the spare server and give it the IP address of the failed live server.

    2. Failover SW such as Double Take or StorageCraft.

    3. Server cluster - probably too expensive, especially if a SAN were used.

    4. Virtualization.

    Appreciate any suggestions.

    Bob


    0 0
  • 08/10/12--10:42: VSS NTDS Writer Failed
  • On one of my AD 2008 domain controllers the NTDS writer is in failed state.

    Writer name: 'NTDS'
       Writer Id: {b2014c9e-8711-4c5c-a5a9-3cf384484757}
       Writer Instance Id: {a0b40cc8-ded5-4497-b6dd-50f56de2dbe2}
       State: [11] Failed
       Last error: Non-retryable error

    This is Windows server 2008 STD 64 bit

    I'm trying to find out if there is a way to fix this WITHOUT rebooting my DC.  I tried restarting the VSS service.

    The cause of the failure was this.

    lsass (636) An attempt to write to the file "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy9\Windows\NTDS\edb.log" at offset 6029824 (0x00000000005c0200) for 512 (0x00000200) bytes failed after 0 seconds with system error 19 (0x00000013): "The media is write protected. ".  The write operation will fail with error -1032 (0xfffffbf8).  If this error persists then the file may be damaged and may need to be restored from a previous backup.

    lsass (636) Unable to write to logfile \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy9\Windows\NTDS\edb.log. Error -1032 (0xfffffbf8).

    Any help is greatly appreciated!


    0 0

    I have two Hyper-V 2012 Servers on which I have scheduled a number of backup jobs using the SCHTASKS command. The backups have been running fine since I created the tasks on 2/26/2014 until last night. On one of the servers the backup was supposed to run at 6:00pm last night and on the other one it should have run at 7:00pm. On both of them the backup task was apparently not triggered, when I view the event logs for the task manager there is no entry there at all for those times.

    On the server where the backup was supposed to run at 6:00 last night I brought up the task manager and see this for the job.

    Name: WeeklyBackupMonday

    Status: Ready

    Triggers: at 6:00 pm every Monday of every week starting 2/26/2014

    Next Run Time: 3/17/2014 at 6:00pm

    Last Run Time: 3/3/2014 at 6:00pm

    Result: The last job finished successfully.

    Clearly the job that was supposed to run on the 10th did not run, the same thing is happening on both servers. The other server has a backup job that is supposed to run on Sunday and it also did not run. The history shows that prior to Sunday the jobs were running normally.

    I find it very strange that both servers started exhibiting the same issue simultaneously and am having a difficult time knowing how to troubleshoot the issue as I can not find anything in the logs regarding why it may have failed. Can any one point me in the right direction for troubleshooting this issue?

    Thanks in advance.


    0 0

    We have an issue with one of our web servers where the URL gets jumbled occasionally resulting in a Http Exception. The URLs have a corrupted string appended to every request /(sdfkljsdlfjrwlojflksdjfssdfdsfsdlkjsdgnmldigkh324sdlkjsdgdfsdf90sdfnsdfsdf)/_Layout.html and exception says...'could not be found'. Doing an IIS reset resolves this issue on the web server. But we get this issue again later after a few months and this happens only on one web server. We use IIS7.5, .NET Framework 4.0, ASP.NET MVC3 and an F5 Load Balancer.

    Any help would be appreciated.

    Thank you,

    Kumar




    0 0

    Since a few years we are using DPM to backup our servers but since some time the system state of the server where DPM is installed started to fail.

    I was trying to do system state backup using command line windows backup:

    wbadmin start systemstatebackup -backupTarget:C:

    and it fails every time with different error (last 5 tries):

    1. Error in backup of C:\Windows\winsxs\Manifests\x86_microsoft-windows-w..pdateclient-activex_31bf3856ad364e35_7.6.7600.256_none_09f272fb52ab0c3f.manifest during read: Error [0x80070002] The system cannot find the file specified.
    2. Error in backup of C:\Windows\System32\msmpeg2vdec.dll during write: Error [0x80070002] The system cannot find the file specified.
    3. Error in backup of C:\Windows\System32\catroot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\Microsoft-Windows-WinMan-WinIP-Package-TopLevel~31bf3856ad364e35~amd64~~7.1.7601.16398.cat during read: Error [0x80070015] The device is not ready.
    4. Error in backup of C:\ during read: Error [0x80070005] Access is denied.
    5. Error in backup of C:\Windows\System32\ActionCenter.dll during write: Error [0x80070002] The system cannot find the file specified.

    That's a Windows 2008 R2 server with DPM and OM servers installed.

    The system state backup was doing fine for 2 or 3 years and suddenly it just stopped.:/




    0 0

    hello everyone

    when i run wbadmin with the -authsysvol switch to do a system state restore of a 2008 domain controller once restarted netlogon and sysvol are not shared. dsa.msc wont start and everything is a bit of a mess. if i then go in and change the lastrestoreid in HKLM\SYSTEM\CurrentControlSet\Control\BackupRestore to another unique string and restart the server sysvol and netlogon are shared again and everything works normally. basically doesnt look like the authsysvol switch is working properly. does anyone have any ideas whats going on or what ive done wrong?

    steps:

    start dc in dsrepair mode

    restore system state using wbadmin start systemstaterecovery -authsysvol version:"date" -backuptarget:"path" 

    reboot

    point dns to server ip

    try and launch dsa/ type domain name\sysvol

    get interface not found etc

    the keys from this article are in the registry http://jorgequestforknowledge.wordpress.com/2010/08/12/restoring-the-sysvol-non-authoritatively-when-either-using-ntfrs-or-dfs-r-part-3/

    i rename the restoreid to the string in the article reboot and everything is ok

    thanks


    0 0

    Environment:

    Windows Server 2012 R2 Essentials running in VirtualBox in a Windows 7 host. Networking is configured and works fine.

    Background:

    My only backup needs are to copy the contents of two folders to a NAS folder every day at 2 AM.

    I configured a backup schedule in Windows Server Backup (wbadmin) to a network location which is hosted as a Samba share on a Synology NAS.

    For authentication, I created a backup user which has the same username and password as a user on the Samba share, with permission to read and write the backup folder. I added this user to the Backup Operators group.

    Problem:

    When I try to run the Backup Once operation to test my backup, I get the following error message:

    "Windows Backup cannot read the backup destination."

    What I've tried:

    I verified that the location is directly accessible in Windows by copying and pasting the address from the Windows Server Backup destination into explorer. Providing the backup user credentials opened the location and creating/reading files worked fine.

    Adding the backup user to the Administrators group did not have an effect.

    Update 2014-02-18

    I checked the backup destination and was surprised to find that the scheduled backup actually completes successfully.However, Backup Once always results in the above error message. So the problem is confined to the "Backup Once" operation.



    0 0
  • 03/12/14--09:27: Backup Speed
  • Statement of the Problem:

    Have a connection from a server across a 1Gb NIC with a Cat6 cable directly connected to the Biznas Server's 1Gb NIC.  Have addressed the server's NIC at 192.168.0.2 and the Biznas NIC at 192.168.0.3 with the subnet mask set at 255.255.0.0 without a gateway address.

    Am backing up 1.13TB of data weekly that consists of small as well as large files.  The backup takes 20+ hours to complete using Novastor backup software.  This, in my estimation, defeats the purpose of the 1Gb NIC cards as well as the Cat6 cable directly connected bypassing the switch.

    The same backup to a USB drive takes half as long.

    0 0

    I have a local, removable, hot-swap drive that is reserved strictly for Server Backup, and I can do a backup using the "Backup Once" wizard to drive, but when I try to do a "Backup Schedule" I get an error saying that no disks are available for use as backup storage.  There is nothing else on the drive.  Why is this happening and how do I fix it?

    I should add that this is a server running Widows Server 2008 R-2.


    0 0

    I'm pretty green when it comes to command line, so I'm hopping someone can give me a little help.

    Trying to get a 2012 Server to do a full system backup.  System State, Bare Metal, and C.   I'm backing up to a network drive.

    I need to do this as a scheduled task to run every other week.  I know once the task is made, I can use the GUI task scheduler to set up time/days to run, but I am not sure on the command.

    Here is what I'm trying.  Please advise.

    schtasks /create /sc weekly /mo 2 /d mon /tn week2 /st 10:00 /tr "wbadmin start backup -backuptarget:\\10.10.10.10\daily_backup -allcritical -quiet

    Thanks for any tips


    0 0
  • 03/13/14--07:49: backup arguments
  • dears, is there any wbadmin arguments to exclude [deleted] folder from being backed up.

    this folder is not available on browsing the drive im backing

    the argument im using is so simple :

    start backup -backupTarget:F: -include:D: -quiet

    thanks


    0 0

    In server backup, the backups seem to fail with the error noted :

    The backup operation has failed with following error code '0x80780049' (None of the items included in backup were backed up.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

    The Event ID is 5 if that helps.




    0 0

    We have our Windows 2012 server backup set to run at 9:00PM.  This machine contains 2 Hyper-V machine, but are not part of the backup.

    When the backup kicks on at 9:00PM, the clients accessing the Hyper-V machines are disconnected for 1-minutes, then they can reconnect.

    I've verified that the Hyper-V is not part of the backup.

    The volume the Hyper-V machines run on are part of the backup though. 

    Thanks.



    0 0
  • 03/13/14--09:47: Backup Speed
  • Statement of the problem:

    I have used Novastor as well as Microsoft Server Backup to a dedicated PC with 5 1.2Tb 7200 rpm hard drives using raid 5.  I also backup to a dedicated backup device known as a Biznas Server from Tandberg.  I have 1Gb NIC cards in all devices and my speed & duplex is set to 1Gb on each NIC card.  I am connecting to these servers with a Cat6 cable.  I use Webroot for virus protection but am using the standard "server configuration" which allows backups without virus checking. My speeds are horrendous.  The maximum speed has been 39mb during any transfer.  I've spoken with both Tandberg & Novastor and I'm told that backup speed is directly related to the file size being backed up.  To ensure the backup is being completed accordingly, I had Novastor directly connect to the server and create the backup.  Tandberg is currently reviewing logs from their server.  330GB of data is taking 5-6 hours to complete.  1.3Tb is taking anywhere from 10-33 hours. Time differences are a result of deselecting Verify backup.

    A question I do have is what is the advantage of hardware technology if the software defeats any benefit one could derive from the technology?


    0 0

    The system state backup using a 3rd party software is failing because of a VSS error.  The same error can be replicated by using diskshadow.exe, so it's not an issue with the backup program.

    Here is what happens:

    c:\> diskshadow
    DISKSHADOW> reset 
    DISKSHADOW> set verbose on
    DISKSHADOW> set option differential
    DISKSHADOW> set context volatile
    DISKSHADOW> add volume c:
    DISKSHADOW> create 

    When trying to create the snapshot, it fails with:
    ERROR: Selected writer "OSearch VSS Writer" is in a failed state
         - Status: 8 (VSS_WS_FAILED_AT_PREPARE_SNAPSHOT)
         - Writer failure code: 0x (VSS_E_WRITERERROR_OUTOFRESOURCES)
         - Writer ID: {8d5f38cd-fb7a-49ca-ae1b-21d1f017d8f9}
         - Instance ID: {3fc6ed81-4eba-4295-baf6-b908ad34f46e}

    The last operation failed.
    - Returned HRESULT: 80042301
    - Error text: VSS_E_BAD_STATE

    Thanks,
    Marc...


    0 0

    Hi,

    I am using oracle virtual box having  2 machines one is windows server 2003 and one is xp--client machine..

    I want xp  to add widnows 2003 server domain controller but i am not unable to add ...

    While i am try to ping server machine it is not responding in client machine... 

    Providing screen shots please resovle this ASAP.. 

    IP address : 

     



    0 0

    Hi all,

    Background of problematic server - Server 2008 R2 SP1 running as a Hyper-V host. Runs 1x guest. Backing up full server using Windows backup to a 2TB SATA harddisk. Backup used to work until an ISCSI connection is disconnected in the guest. BackupWORKS if guest is turned off

    Background of guest server - Server 2008 R2 SP1. DC and Exchange 2010 installed. It's backup target used to be a NAS via ISCSI. Now it is backing up to an attached VHD file

    Error on host

    In event viewer > Windows Log > Application :

    Event 521, Backup-

    The backup operation that started at '‎2014‎-‎02‎-‎23T10:00:15.400000000Z' has failed because the Volume Shadow Copy Service operation to create a shadow copy of the volumes being backed up failed with following error code '2155348129'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

    In event viewer > Applications and Services logs > Microsoft > Windows > Hyper-V-VMMS :

    Event 10112, Hyper-V-VMMS-

    The number of volumes reverted does not match the number of volumes in the snapshot set for virtual machine 'GUEST-OS' (Virtual machine ID 30437CA0-AD79-4ADD-81A7-F52D3EA9C5BB).

    After a failed backup, "VSSadmin list writers" shows the below:

    Writer name: 'Microsoft Hyper-V VSS Writer'
       Writer Id: {66841cd4-6ded-4f4b-8f17-fd23f8ddc3de}
       Writer Instance Id: {7ef38770-bb0c-4ad3-8628-6e2c2a6a5873}
       State: [5] Waiting for completion
       Last error: Unexpected error

    Have tried applying the hotFix KB975354 (http://support.microsoft.com/kb/975354/en-us) only to be told that it isn't applicable to my system.

    I can also confirm that the ISCSI connection is definitely dropped in guest. Also, I've disabled the service "Microsoft ISCSI initiator Service" in guest.

    Would appreciate if anyone let me know what else to be looking out for.

    Cheers,

    Chriso



    0 0
  • 03/03/14--04:26: Huge shadow copy
  • Dear gentlemen in MS community

    I'm facing a little problem doing WSB backup for a certain server .

    The server has two local drives:

    C:\ 280 GB, 11.3 GB available.

    D:\ 400 GB, 83.75 GB available.

    WSB was not working with the default VSS storage setting due to low space in C:

    So I move shadowstorage for C drive to D drive without setting any limit for shadowstorage. (UNBOUNDED).

    When I run the backup, the D volume becomes full and then the backup operation fails with error code 2155348041

    So, how do I run this backup successfully?


older | 1 | .... | 34 | 35 | (Page 36) | 37 | 38 | .... | 148 | newer